Mark Minasi's Tech Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
Nentwich

Still Checking the Forum Out
Registered:
Posts: 6
Reply with quote  #1 

This morning in my lab I built a new Active Directory with Server 2016. On a separate Server 2016 VM I installed with Exchange 2016 CU14. On a third VM which I added to my AD; a workstation running Windows 10, 1809, and Outlook 2016.

I log into the workstation with an account that has a mailbox on the Exchange system. I launch Outlook and Outlook successfully built a new Outlook profile using autodiscover. When I launch Outlook for the first time to retrieve my email I receive the error:

Cannot Start Microsoft Outlook. Cannot open the Outlook Windows. The set of folders cannot be opened. The file <path>.ost is not an Outlook data file (.ost).

Looking at the IIS logs I can see the workstation connecting to the autodiscover virtual directory endpoint but no other connections to the other Exchange virtual directories endpoints are made. I then perform a fiddler trace and see Outlook successfuily downloading the the autodiscover xml file and then the error appears. Outlook never makes a connection to the mapi over http endpoint or rpc over http endpoint.

I have disabled the Windows firewall on all of these machines and with it being my lab on an internal network no other security software is running on these VMs. I am able to log into OWA from this workstation to this test account which outlook is not working. I am unsure why Outlook 2016 is refusing to connect to any of the Exchange mailbox endpoints. Any insight in how to fix my issue would be most helpful.

Thanks,

Joel

0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.