Mark Minasi's Tech Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
wobble_wobble

Avatar / Picture

Associate Troublemaker Apprentice
Registered:
Posts: 915
Reply with quote  #1 
ASR is now deployed off a template server from an azure download.
The image has all the software installed, maybe because the prerequisites were too hard for some.

Anyway we have 2 productions instances and 1 lab instance and all are showing the same issue, generating event 1035, the Windows Installer reconfigured application named xxx.

Except it does this for all installed software...
IIS Url Rewrite
ASR Agent
ASR Config Manager
etc.

On 2 different monitoring solutions this is not ideal as its flooding the logs.
We tried the Azure support team, who spent 2 months saying....oh its powershell only, or ASR Manager only until you point it out, then it gets moved to another agent, they say the same thing.....aaaaaaaaagggggggggghhhhhh

We don't really want to disable the alert or filter it out.

Any seen the issue and fixed it?



__________________
Have you tried turning it off and walking away? The next person can fix it!

New to the forum? Read this
0
donoli

Senior Member
Registered:
Posts: 598
Reply with quote  #2 
You probably already looked at eventid.net but it said:

This problem can happen if one of the following is true:
- You have a group policy with a WMIFilter that queries Win32_Product class.
-You have an application installed on the machine that queries Win32_Product class.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.