Mark Minasi's Tech Forum
Register Calendar Latest Topics Chat
 
 
 


Reply
  Author   Comment  
tassinvegeta

Still Checking the Forum Out
Registered:
Posts: 2
Reply with quote  #1 
We've had office365 setup in our organization for sometime now. Recently we purchased licenses to include the Skype for Business App. Yet when some (not all) users attempt to create a meeting utilizing Skype for business we receive the attached message.

Things to note:
Office365 is not integrated with our AD accounts.
Users have local admin privileges to there machines.
All users can sign into Skype for Business with no issues
Skype for Business is always started automatically as the computer starts up.

 
Any assistance in this matter would be greatly appreciated.

0
donoli

Senior Member
Registered:
Posts: 459
Reply with quote  #2 
You might want to use pastebin to post the error.  People don't like to download attachments. 
0
wobble_wobble

Avatar / Picture

Associate Troublemaker Apprentice
Registered:
Posts: 741
Reply with quote  #3 
Clear their profile and try logging in again.

https://www.msdigest.net/2016/01/delete-the-skype-for-business-lync-sip-profile/


If that does not work, try logging in as a working user on a non working user PC and see if its client config or O365 config.

If that shows client config, try a repair or uninstall and re-install O365.
If it shows a user error, compare O365 accounts and make sure the users have SfB enabled.

If that still fails...log a ticket with your O365 partner or with MS if bought direct.

__________________
Have you tried turning it off and walking away? The next person can fix it!

New to the forum? Read this
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation: