Mark Minasi's Tech Forum
Register Calendar Latest Topics Chat
 
 
 


Reply
  Author   Comment   Page 2 of 2      Prev   1   2
jsclmedave

Administrator
Registered:
Posts: 435
Reply with quote  #16 
Quote:
Originally Posted by Infradeploy
That's what enterprise mode is for in IE


All IE settings a grayed out. No Advanced Tab at all... And this is for Admins as well...



__________________
Tim Bolton @jsclmedave
Email: [string](0..20|%{[char][int](32+('527377347976847978324785847679797514357977').substring(($_*2),2))}) -replace ' '  

New to the forum? Please Read this
0
Infradeploy

Avatar / Picture

Senior Member
Registered:
Posts: 165
Reply with quote  #17 
It's not there. https://technet.microsoft.com/en-us/itpro/internet-explorer/ie11-deploy-guide/turn-on-enterprise-mode-and-use-a-site-list
__________________
Have SpaceSuit, Will Travel

0
jsclmedave

Administrator
Registered:
Posts: 435
Reply with quote  #18 
Quote:
Originally Posted by Infradeploy
It's not there. https://technet.microsoft.com/en-us/itpro/internet-explorer/ie11-deploy-guide/turn-on-enterprise-mode-and-use-a-site-list


Trying that now Ton... Thanks!!!

Will let you know shortly if it works...

__________________
Tim Bolton @jsclmedave
Email: [string](0..20|%{[char][int](32+('527377347976847978324785847679797514357977').substring(($_*2),2))}) -replace ' '  

New to the forum? Please Read this
0
jsclmedave

Administrator
Registered:
Posts: 435
Reply with quote  #19 
Quote:
Originally Posted by jsclmedave


Trying that now Ton... Thanks!!!

Will let you know shortly if it works...


Did not work,,, still getting the connection spikes.


Recap-
When a User logs in to the Server to create the Recording, they are getting all of the IE settings including the Proxy Settings.  When they connect to the URLs they do so in milliseconds.

During Playback - via the Service Accounts - connection time jumps up to 30 to 60 seconds with SOME taking as long as 3 minutes which is causing alerts.

Placing the Player Servers into an AD Security Group (Or into an OU that does not have this GPO) that blocks ALL of the Desktop IE11 Settings being applied to the Computer via GPO, resolves this issue and connection time drops to milliseconds for all the URLs...




__________________
Tim Bolton @jsclmedave
Email: [string](0..20|%{[char][int](32+('527377347976847978324785847679797514357977').substring(($_*2),2))}) -replace ' '  

New to the forum? Please Read this
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation: