Mark Minasi's Tech Forum
Register Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
pmarsh

Avatar / Picture

New Friend (or an Old Friend who Built a New Account)
Registered:
Posts: 64
Reply with quote  #1 
Need to pull a DC offline for awhile and move it to a lab environment where it has to perform full DC functionality.  When it's powered down over time users start seeing issues being prompted for credential repeatedly.

Domain Function Level is Win12 R2.

3 DC

SM, DM, PDC, RID and IM are all on another machine and functioning perfectly.

The DC in question also has GC functionality but so do all the other DCs.


What am I missing?
0
pmarsh

Avatar / Picture

New Friend (or an Old Friend who Built a New Account)
Registered:
Posts: 64
Reply with quote  #2 
I think I found it.  The DC that needs to come down was first in DHCP and also SharePoint on-prem had this DC as it's first DNS server.  I adjusted DHCP and DNS and things seam to be ok for now.

0
donoli

Senior Member
Registered:
Posts: 598
Reply with quote  #3 
Well done! Good detective work.
0
nikolas.e

Senior Member
Registered:
Posts: 155
Reply with quote  #4 
We have a SharePoint(old version for contacts) in our network and pointing to our first domain controller as a primary dns. Every time i have to restart the primary domain controller all users are experiencing the same issue. SharePoint is requesting credentials for users to access sharepoint contacts from outlook application.
__________________
Just call me the 1000Questionsguy
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.